Adobe Dimension: Bugs

This forum is for posting bugs and issues found in Dimension CC.

Bug Request Details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Items don't import - only 'Loading'

    Dimension opens fine, but when I try and place anything (object, lighting, etc), I just get the 'Loading' bar, and nothing ever happens. I've tried restarts, etc. Nothing helps.

    System specs:
    OS: Windows 10 Pro (x64)
    CPU: i7-4790 @3.6GHz
    Memory: 16gb
    GPU: AMD Radeon HD 5450 - 1gb

    3 votes
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    • Files disappearing after render is complete

      Hello, my files are disappearing after the render is finished. It shows the render is complete. When I click "show in finder" or "open in photoshop" nothing happens. Often there is no file anywhere in the export location or my computer in general. Once a file did appear, but when I clicked it, photoshop opened to the start page and the file itself vanished from my computer. It has successfully rendered files before with the same model. I'm not sure what made it stop working.

      1 vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)

        We’ll send you updates on this idea

        0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
      • viewport

        Canvas/Viewport is a checkerboard

        I'm on a Dell running Windows 10.
        Processor: Intel i7 2.80GHz
        RAM: 16 GB
        NVIDIA GeForce GTX 1050

        It runs fine on a co-worker's similar machine.

        1 vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)

          We’ll send you updates on this idea

          0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
        • 'Stuck' on a previous save

          I spent 7 hours modelling all of my clients products into a single scene yesterday (because we don't have the option to save models in Dimension into our libraries yet). I opened up Dimension this morning to continue my work and noticed that the most recent product was missing.

          I kicked myself and assumed that I must not have saved after modelling the most recent product. So I re-imported the model, scaled and textured it so everything was back where it should be.

          I then hit save 3 times in an attempt to not make the same mistake again and…

          1 vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)

            We’ll send you updates on this idea

            0 comments  ·  Save / Load  ·  Flag idea as inappropriate…  ·  Admin →
          • Environment Light Crashing During Import

            I am trying to import an image to Adobe Dimension, thought the Environment Light panel, but it keeps crashing the app with the message: A problem caused the application to stop working correctly.

            Attached the image I am trying to use.

            1 vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)

              We’ll send you updates on this idea

              5 comments  ·  Lighting  ·  Flag idea as inappropriate…  ·  Admin →

              There is a fix in place for the crash on our side and we’ll deliver that in a bug fix patch soon. In the mean time please be sure your images meet the minimum size: 300 pixels wide by 184 pixels tall

            • My decal is inside the model!

              Hello!
              I bought a Dimension compatible OBJ wine bottle on www.waldemar-art.com.
              All was fine before i added a decal on the bottle:
              it was displayed upside down on the inside of the bottle glass!
              Do you know how i can put it on the right face?
              Regards,
              Emmanuel

              1 vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)

                We’ll send you updates on this idea

                needs more info  ·  4 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
              • Unable to Save / Deletes Saved File

                I've had this happen twice now.

                A few hours into a piece that I have been saving regularly and I hit Save, but get an error saying the file cannot be saved. So I do a Save As to a new location and get another error, but after clicking ok the Saving window comes up but never progresses. I can close the program but when I do so the file has disappeared. Gone. Can't be found anywhere.

                I've attached the crash log. I wouldn't mind it crashing and losing the last 20 mins or so, but deleting the whole file?!…

                1 vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)

                  We’ll send you updates on this idea

                  3 comments  ·  Crash  ·  Flag idea as inappropriate…  ·  Admin →

                  We have a fix in place for the deletion of files when we’re unable to save it and will deliver that live in our next bug patch (in May).

                  We’d love to get some more information from you if you can get into another session that is unable to save so we can prevent that issue all together though. Once you get in that state, close the application and then look for the application logs. There are two called:

                  DimensionGPUProfiler.log
                  Dimension.log

                  And they are located here:

                  Mac: ~/Library/Logs/Adobe/
                  Win: ~\username\appdata\local\Adobe\Dimension

                  If you can send those to tickets@adobedimension.com with a reference comment to the issue or link back to this forum so I can correlate the logs with the problem, that would be extremely helpful.

                • Glow Slider Value and Input Field are Inconsistent

                  When applying the base Glow material the intensity comes in at 5, but adjusting the slider or inputting any value over 1 gives a maximum value of 1.

                  1 vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)

                    We’ll send you updates on this idea

                    planned  ·  3 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
                  • Dimension crashes the first time I open a file but not the second time

                    Hello,
                    The prerelease version of Dimension crashes often when I open some of my files for the first time. The problem disappears when I launch again the program: I can open the same files without problem.
                    Regards,
                    Emmanuel PEPIN

                    1 vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)

                      We’ll send you updates on this idea

                      0 comments  ·  Crash  ·  Flag idea as inappropriate…  ·  Admin →
                    • My decal is inside the model! (2)

                      Hello,
                      Here's another problem with a decal. I placed the label on a glass object. As you can see, the label has the same reflective properties as glass ... As if it were inside the glass.
                      This time it is not a problem of inversion of normals (I found how to put them back on the right side with my CAD software)
                      Regards,
                      Emmanuel

                      1 vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)

                        We’ll send you updates on this idea

                        0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
                      • Turquoise Glass Density Problem

                        Hi there,
                        I just find out today that the default density of Turquoise Glass was set to 1, making it looks like a piece of cheap plastic.
                        Most of the glass-like materials have very low density (0.1 for tan glass, 0.05 for ice, 0 for damaged glass, etc).
                        Cheers,
                        Yichen

                        1 vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)

                          We’ll send you updates on this idea

                          0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
                        • Model renders with black edges

                          For some reason my low poly figurine rendered with some black edges. Kept tweaking the model, but I can't get it fixed.

                          2 votes
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)

                            We’ll send you updates on this idea

                            1 comment  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →

                            We’ve identified that there are some issues with normals and smoothing in some situations but we don’t have a resolution for this yet. We’ll continue to investigate!

                            For anyone who experiences issues with their models rendering partially black please e-mail the file to tickets@adobedimension.com with a description and a link to this forum.

                          • low res decals

                            Hi
                            I am struggling with importing a jpg and it coming out low res and have noticed on different models with the same decal it is different resolution

                            12 votes
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)

                              We’ll send you updates on this idea

                              9 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →

                              Decal resolution is actually based on the model itself. There is a system called UVs, which is a coordinate system that translates the 3D model into 2D space. Depending on how the 3D artist made the model any section of the 3D model has varying resolution related to the UVs.

                              We are actively exploring making decals resolution not tied to the object/UV resolution.

                            • Bugged Taskbar Icon

                              Taskbar icon has a black line through it....
                              I am running Win 10, Version 1703, Build 15063.786
                              Has been that way since i installed it.

                              4 votes
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)

                                We’ll send you updates on this idea

                                5 comments  ·  Installation / Startup  ·  Flag idea as inappropriate…  ·  Admin →

                                Hey all! Unfortunately we haven’t had any luck in fixing this issue so far. I’m wondering if everyone can let me know what version of Windows you’re using?

                                To find your exact version please open the Start Menu type “winver” and press enter. The full version and build number would be useful!

                              • Blank Render Preview or Render Mode

                                When I select the Render Mode and Click on the Render button (no matter what quality or export format), the screen never renders anything; nor does the render preview. My guess is there is something wrong with loading the v-ray engine, but I don't have any way of actually determining that. I don't have anything else that runs VRay, so not sure what's going on.

                                1 vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)

                                  We’ll send you updates on this idea

                                  1 comment  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →

                                  For anyone experiencing issues with the V-Ray Render Preview window or Render Mode being blank please try the following:

                                  1. Please try a system restart. There is a known issue with the way our licensing for V-Ray calls home that stops working if the system hasn’t been rebooted in a few days

                                  2. Please try updating your video card drivers. Often fixes graphical issues.

                                  3. If neither of the above help please send an e-mail to tickets@adobedimension.com with your log files and a reference to what the issue is. There are two logs:

                                  DimensionGPUProfiler.log
                                  Dimension.log

                                  Which can be located here:

                                  Mac: ~/Library/Logs/Adobe/
                                  Win: ~\username\appdata\local\Adobe\Dimension

                                  Crash Logs
                                  Mac: ~/Library/Logs/DiagnosticReports/
                                  Win: LOCALAPPDATA\CrashDumps

                                • Grey stroke around model, when rendering with transparent background?

                                  I want to render images with no backdrop. So by unchecking "Background" in the Canvas tab along with "Ground Plane" lets me do this. HOWEVER, after rendering the model it always leaves a grey stroke around the object.

                                  Here's an image showing what I mean, I filled in the background black to make it easier to spot.

                                  1 vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)

                                    We’ll send you updates on this idea

                                    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
                                  • rectangular decal on a round asset gets squeezed at edges

                                    rectangular image on a round asset gets squeezed at edges
                                    Making a ball, inserting a rectangular image as decal (2310x248px) makes the edges of the decal squeeze so the middle is far higher than the edge of the decal.

                                    1 vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)

                                      We’ll send you updates on this idea

                                      under review  ·  0 comments  ·  Visual Quality  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Broken CC Libraries search filtering

                                      In the CC Libraries panel, search for "round serving plate" with both Models and Photos selected as filters. NO results are returned. Select only the "Models" filter and 1 model appears. Select only the Photos filter, and dozens of images appear. I would expect both models AND photos to appear when both filter choices are selected.

                                      Curiously, searching for "bottle" with both Models and Photos selected returns a bunch of models, no photos. But selecting only Photos returns a bunch of photos, as expected.

                                      The filter behavior is incorrect and inconsistent.

                                      1 vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)

                                        We’ll send you updates on this idea

                                        0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Negative Scale on Textures

                                        For me it's a bug and not a missing feature, but the scale value of a texture can't be negative.

                                        It's a pity because some time when you want to mirror the texture it's easier to scale to -x instead of generating a mirrored image or editing the 3D model.

                                        2 votes
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)

                                          We’ll send you updates on this idea

                                          under review  ·  0 comments  ·  Interface  ·  Flag idea as inappropriate…  ·  Admin →
                                        • Library Titles Using Strange Characters

                                          Creative Cloud Libraries titles are un-readable.
                                          Appear to be displaying in wrong font. I use other Adobe products (InDesign, Illustrator, Photoshop) and do not have this issue.

                                          1 vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)

                                            We’ll send you updates on this idea

                                            0 comments  ·  Interface  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1
                                          • Don't see your idea?

                                          Feedback and Knowledge Base