Adobe Dimension: Bugs

This forum is for posting bugs and issues found in Dimension CC.

Bug Request Details

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Layers gone on Open

    Layers are gone when reopening a file that DID NOT crash.

    1 vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      1 comment  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
    • viewport

      Canvas/Viewport is a checkerboard

      I'm on a Dell running Windows 10.
      Processor: Intel i7 2.80GHz
      RAM: 16 GB
      NVIDIA GeForce GTX 1050

      It runs fine on a co-worker's similar machine.

      1 vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)

        We’ll send you updates on this idea

        0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
      • My decal is inside the model!

        Hello!
        I bought a Dimension compatible OBJ wine bottle on www.waldemar-art.com.
        All was fine before i added a decal on the bottle:
        it was displayed upside down on the inside of the bottle glass!
        Do you know how i can put it on the right face?
        Regards,
        Emmanuel

        1 vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)

          We’ll send you updates on this idea

          needs more info  ·  4 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
        • Broken CC Libraries search filtering

          In the CC Libraries panel, search for "round serving plate" with both Models and Photos selected as filters. NO results are returned. Select only the "Models" filter and 1 model appears. Select only the Photos filter, and dozens of images appear. I would expect both models AND photos to appear when both filter choices are selected.

          Curiously, searching for "bottle" with both Models and Photos selected returns a bunch of models, no photos. But selecting only Photos returns a bunch of photos, as expected.

          The filter behavior is incorrect and inconsistent.

          1 vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)

            We’ll send you updates on this idea

            0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
          • Don't see your idea?

          Feedback and Knowledge Base