Adobe Dimension: Bugs

This forum is for posting bugs and issues found in Dimension CC.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. obj export issues

    when i export one of your preset assests as obj I have no problem however when I import my own OBJ / stl file apply textures / material assignments and then export I get model files that ocupy the correct bounding box volume but contain garbage a few triangles / no texture / not watertight

    (happy to send files but this playform wont let me upload dn or obj!!)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  2. Export format PSD 16-bit always active

    Dimension 2.3 always wants to render PSD 16bit, even if you have only saved the scene with PNG as export format, left it and open it again in DN.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. Material and Sticker problem - Text on transparent layer

    I found bugs in material and stickers. And that's what I did:
    A) I created a PNG with transparent background and editable text in Fireworks CS 6*.
    B) I put the PNG as material on an imported cube.
    The result is that in the editor of DN 2.3 and in the renderer the text appears as black bars. (Censorship? :-) ) see (1).
    Countercheck 1: the same file works in FW with white background.
    Countersample 2: An editable text on a transparent background from Photoshop CC is displayed correctly in the editor and renderer in DN, but as material it…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
  4. Objects not appearing in Scene Panel

    I am not getting any objects to appear in my scene panel, I have two custom 3D Models as well as two stock models in the scene. All are visible, editable and rendering in the preview window. However when I go to render there is no option to assuming because there are no objects being recognized for some reason. I have attached screenshots below. Not sure what is going on here.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
  5. DN-File in BRIDGE to place in AFTER EFFECTS

    I saved the laptop from Dimension as a DN file. In BRIDGE with right mouse button I am offered to load this file into AFTER EFFECTS. If I click on this, I get an error message in AE that this file is not a suitable import format. The same happens with an export OBJ file.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Collaborate / Share  ·  Flag idea as inappropriate…  ·  Admin →
  6. Wrong UV-Map for Cube and Cone

    I wanted to use a cone to create a light effect. I noticed that the UV map of the cone and the cube in dimension did not match the UV maps in other 3D programs like CINEMA 4D or Cheetah 3D.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. SVG und AI Materials have different colors

    I created a simple graphic in Illustrator and saved it as an AI file and SVG. If I now place this as material on an object, a clear color difference is noticeable, even though the files show the same motif. It doesn't matter whether I use RGB or CYMK in Illustrator.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
  8. Render times v2.2 vs.2.3

    First of all thanks for the new version 2.3. I rendered the same scene, which contains only one cube, in versions 2.2 and 2.3. I noticed the following. In contrast to version 2.2, the setting "Quality High" in version 2.3 renders twice as fast. Bravo!
    BUT there is a new problem: In version 2.3 the setting "Quality Medium" is not faster than the setting "Quality High" and the result is identical as if both settings work with the same high quality.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
  9. Warped background image behind glass plane

    Upon rendering a plane with the Glass material selection applied to it, the background image will be warped depending on which face of the plane you are looking at.

    I have added a background image, placed a normal plane object on the scene, set the object to have the glass material applied to it, then previewed the render. If the plane is facing one way, the background image is very warped, whereas if you turn the object around 180 degrees, the background is no longer warped (note the Z axis rotation).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
  10. Bug of Cloud Library

    The library cannot be loaded (clickable but all white) after renderring

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  11. File May Be Corrupt - Won't Open Saved File

    So this is the second time. Even though I have been saving my files from time to time, the file appears to be "unable to open document, the file may be corrupt.". WHY??? It cant just happen and make me redo my project over and over again! :(

    16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  Save / Load  ·  Flag idea as inappropriate…  ·  Admin →

    Hello everyone! Sadly this issue has been persistent for a few years and while it usually only affects a small number of files, it’s different causes each time it comes up.

    Please send your file that won’t open to us so we can investigate to tickets@adobedimension.com.

    If the file is small (<20 MB) you can attach it directly.
    If it is a larger file, please send via a share link to Dropbox, Google Drive, WeTransfer, OneDrive, or another file sharing platform.

  12. Stuck on Start Screen

    I've downloaded Adobe Dimension, app starts and I get the introduction panel, as shown in image. The preview video works, the two options; "create a new project" and "start a guided tour" do not open. When either option is selected, the black triangular pointer with blue loading circle appears but program seems to get stuff at that point.

    111 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    265 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hello all! Apologies with the resurgence of this issue for Dimension 3.2. For anyone experiencing being stuck on the start screen for Dimension 3.2, please send us your Dimension.log file!

    DimensionGPUProfiler.log
    Dimension.log

    You can locate these here:

    Mac : ~/Library⁩/Logs⁩/Adobe/Dimension.log⁩
    Win: ~\username\appdata\local\Adobe\Dimension

    You can send to tickets@projectfelix.uservoice.com

  13. Canvas is Blank Gray

    The objects do not appear, they look as if they are invisible

    56 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    153 comments  ·  Installation / Startup  ·  Flag idea as inappropriate…  ·  Admin →

    We realize that this has continued to be an issue for many over the years. The general cause of this problem is that the hardware isn’t supported.

    Try updating your video card drivers. Often this is enough to get it working.

    We’re also doing some overhauls to our system this year that may improve this, will update when more information is available!

  14. report a bug

    When I tried to render my works, everytime a window pop up and said app restart needed. I tried different file but still same issue. But I successfully render my work last week, not sure what happened.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
1 2 3 5 Next →
  • Don't see your idea?

Feedback and Knowledge Base