Bug Request Details

Stuck on Start Screen

I've downloaded Project Felix, app starts and I get the introduction panel, as shown in image. The preview video works, the two options; "create a new project" and "start a guided tour" do not open. When either option is selected, the black triangular pointer with blue loading circle appears but program seems to get stuff at that point.

83 votes
Sign in Sign in with Adobe ID
Signed in as (Sign out)

We’ll send you updates on this idea

Nore shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

We’ve resolved some past issues of some users not being able to use Dimension, however there is a known issue still remaining.

Video cards that do not support a specific instruction set (AVX/AVX2) will not be able to run Dimension. This is primarily video cards from early 2012 or earlier.

At this time our System Requirements checker is unable to ‘catch’ this and leads to the application crashing on the Start Screen when the New Document or Get Started buttons are clicked.

At this time we are unable to fix this issue or catch to throw an error. We are continuing investigation on this.

243 comments

Sign in Sign in with Adobe ID
Signed in as (Sign out)
Submitting...
  • Brian W commented  ·   ·  Flag as inappropriate

    Same issue with me
    Project Felix Version 0.1.0
    Windows 10 Version 1607 Build 14393.479 64 Bit
    i7-6700HQ
    16GB Ram
    Nvidia GeForce GTX 960M Driver 10.18.13.5354

    Uninstalled and reinstalled. Still no luck. Just a spinning wheel when I try to start a new project.

  • Chris commented  ·   ·  Flag as inappropriate

    The Project Felix start screen shows up on starting but clicking on Create New Project or Guided Tour just turns the cursor into a spinning busy icon. Windows 10, SurfaceBook.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Jeanette, there is no crashdump about it because its not a crash. Its just dont load UI. On task manager its like the command is just being ignored.

    I had a similar issue with Adobe XD cause I was using some font render that was not cleartype. I had a similar issue with Wetbrush too.

    Maybe its something that we need to enable or disable on GPU?

    It needs to be a Pascal?

  • AdminJeanette Mathews (Product Manager, Dimension) commented  ·   ·  Flag as inappropriate

    Thanks for the reports everyone! We're investigating - if you're experiencing this please be sure to include as much information as possible:

    System Info
    - Project Felix Version
    - OS/Version
    - Processor
    - Memory/RAM
    - Graphics Card/VRAM

    Felix Logs
    Mac: ~/Library/Logs/DiagnosticReports/
    Win: %LOCALAPPDATA%\CrashDumps

  • Per-Håkan Jansson commented  ·   ·  Flag as inappropriate

    Same here. Tryed it on 2 different computers, ( workstations ) the problem remains.
    Windows 10 pro
    Xeon E5-2630v6
    64.0 GB
    264GB M2 SSD
    Nvidia Quadro k5200

  • Eric Antony Nyberg commented  ·   ·  Flag as inappropriate

    Same issue, Blue wheel if either button is clicked. Video plays though.

    Windows 10 Pro
    Intel® Core™ i7-4710HQ
    NVIDIA® GeForce® GTX 970M
    16GB DDR3L 1600MHz
    128GB SSD x 3 RAID 0 + 1TB HDD (7200RPM)

  • Floyd S commented  ·   ·  Flag as inappropriate

    In addition I also have no Minidump directory. I tried creating one in C:\Windows but did not solve problem. The program does nothing when you select New Project or Start a Guided Tour. The main menu items are all greyed out except New, Open but they don't work either

  • Anonymous commented  ·   ·  Flag as inappropriate

    I chatted with support. I also have no minidump file. Using Windows 10. Perhaps I can get a link
    to reinstall?

  • Andy Engelkemier commented  ·   ·  Flag as inappropriate

    Same problem here:
    Windows 10 Pro (US)
    i7-6700HQ
    16GB RAM
    512GB M.2 SSD
    nVidia GTX Titan X (through thunderbolt 3 dock by Razer. Actual GPU is 970M but disabled)
    Laptop monitor is 4K, but I have that disabled while docked and am running 2 screens at 1920x1200

    Most software like this Usually asks about unblocking something on the firewall. Similar software being Keyshot, Bunkspeed, Rhino using Neon, Blender, 3dsMax. Those are the only one's I've used here.
    This did not ask.

    The software hangs if I do anything other than watch a movie.
    Also, the dump files don't say anything specific to felix, so I'm not sure which one(s) would be needed for Jeanette.
    Feel free to contact me about that though. I'd love to help with the project if I can.

  • Anonymous commented  ·   ·  Flag as inappropriate

    This is happenning to me too. It just hangs... just nothing happen.

    Theres nothing created or modificated today on Minidump folder.

    Im using:
    Windows 10 Home Single Language
    i7 6500U
    16GB RAM
    1TB HD
    nVidia 930M 4GB
    FullHD with TouchScreen display

Feedback and Knowledge Base