Adobe Dimension: Bugs

This forum is for posting bugs and issues found in Dimension CC.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Fractal interface

    Fractal interface

    A few seconds after opening dimension, the user interface turns into a fractal animation show. When I go with the mouse over the distortion, everything looks normal, but secs later, the show goes on again. In the dark an ligth theme. I have similar effects, in Premiere Pro CC and Aftereffects CC, but only in the tutorials thumbs and not animated and not over the complete surface. I mean, this starts with the new Geforce.

    System: WIN 10, i7 2600K, 32 GB Ram, Geforce RTX 2060 super (studio driver)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. error upon opening application and when applying substance materials

    First time error/bug reporter here so please understand my lack of software lingo. When using Adobe Dimension I am running into two seperate bugs/errors. The first being black, pixelated areas appear in the design window area please see attached photo (randomly placed everytime application is started). Second issue being an error message (photo included) mentioning that dimension needs to restart due to an error. This message only displays when I attempt to render models with substance materials applied. Maybe I am using the substance materials incorrectly, I assumed they could be applied to models just like any other material in…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Crash  ·  Flag idea as inappropriate…  ·  Admin →
  3. Shadows not rendering nor showing on preview, design looks great in design mode

    Within design mode the design looks great however when I render preview the design has no shadows showing on other items. just not that realistic.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Lighting  ·  Flag idea as inappropriate…  ·  Admin →
  4. The tools are very buggy it keeps switching tools on its own. WTF? 27 iMac, 24gb RAM, AMD Radeon HD 6970M 2048 MB, intel i7

    My idea is fix the damned dbugs so I can love this program... caus ei reeally REALLY weant to.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Sliders not updating

    When typing in a value manually the corresponding slider won't update.

    Sometimes the sliders also show values belonging to a previously selected object/decal.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Interface  ·  Flag idea as inappropriate…  ·  Admin →
  6. Exception during GPU Compositing Texture Updates

    Every time I attempt to render my project I get an error message saying an application error has occured which requires a restart of the program. After doing this dozens of times, uninstalling and reinstalling the software, the entire adobe suite, restarting my machine after every change, updating windows for everything, updating my GPU drivers etc, I'm still getting the same issue. I've been through 6 different Adobe operators now and I just want to render some bloody cubes with pictures on them.

    erc Error 410813ms> ASSERT FAILURE:e:\j\build-dn-win\core\components\rendercore\agfdependencies\coreopengl\agfglhelpers.cpp:2494: [ false ] GL FBO state failure
    gbl Error 410813ms>…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Crash  ·  Flag idea as inappropriate…  ·  Admin →
  7. render preview

    Ever since updating to v3, Dimension will not display anything in the Render Preview window. I'm running Windows 10 on a laptop that is only a little over 3 years old. Any thoughts on what could be causing this? Will rolling back to a previous version help?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Crash during import 3D model

    When importing a small 3D model into a larger file, the Import crashes with an error report. The log-file is attached. What can I do?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  9. Objects in Cloud Library fail to sync

    If I try to save a model into one of my own Creative Cloud Libraries the synchronization fails every time. The library 'exists' on the local machine, and is available / restores each time I run, but they do not sync between machines. I basically have two different libraries on two different machines.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
  10. dolly tool cutting the objects

    when i use the dolly tool to zoom in, it cuts the objects in the lower half of the screen, it wasn't like that when i started this scene. how can i fix it so it will show the complete objects?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
  11. Add design to model

    I create on document with 300 dpi resolution cube, e. g. 10 x 10 x 10 cm and place on it design with size 40 x 10 cm, 300 dpi. Why Dimension place this design on 2 sides only with artafects? What i do wrong?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. 3D scene won't rotate or move on Google Chrome

    When i upload a 3D scene with the 3D "Publish 3D Scene" feature, like the title says, it won't rotate or move when opened with Google Chrome.
    So far, it has worked with Microsoft Edge, but most people will use chrome to see this.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Interface  ·  Flag idea as inappropriate…  ·  Admin →
  13. Graphic scale problems

    Graphic pasted onto an object doesn't match the size of the object. I have created a box in Dimension to match the sizes of a flatly box with diet created in Illustrator. When the graphic is placed there's a big bar of extra space as though the box is too big or the graphic is too small. ie the size in Dimension is not accurate to the illustrator graphic. How can I create an accurate mockup for my client when the label doesn't fit without scaling and distortion of the size. When the graphic is on the box and I…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Composition  ·  Flag idea as inappropriate…  ·  Admin →
  14. obj export issues

    when i export one of your preset assests as obj I have no problem however when I import my own OBJ / stl file apply textures / material assignments and then export I get model files that ocupy the correct bounding box volume but contain garbage a few triangles / no texture / not watertight

    (happy to send files but this playform wont let me upload dn or obj!!)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  15. OBJ Import Export problem

    I have noticed that objects that are exported as OBJ and re-imported behave differently:

    Test A with objects from HEXAGON
    1. create in hexagon two dice with two colors
    2. export these cubes as OBJ file
    3. open in dimension an empty scene
    4. import the dice from hexagon = they have the right size and positions as in hexagon.
    5. export the dice again as OBJ from Dimension
    6. create an empty scene in dimension
    7. re-import the dice from step 5 = they have the right size and positions as before.

    Test B with objects in dimension only …

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  16. Export format PSD 16-bit always active

    Dimension 2.3 always wants to render PSD 16bit, even if you have only saved the scene with PNG as export format, left it and open it again in DN.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Material and Sticker problem - Text on transparent layer

    I found bugs in material and stickers. And that's what I did:
    A) I created a PNG with transparent background and editable text in Fireworks CS 6*.
    B) I put the PNG as material on an imported cube.
    The result is that in the editor of DN 2.3 and in the renderer the text appears as black bars. (Censorship? :-) ) see (1).
    Countercheck 1: the same file works in FW with white background.
    Countersample 2: An editable text on a transparent background from Photoshop CC is displayed correctly in the editor and renderer in DN, but as material it…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
  18. Objects not appearing in Scene Panel

    I am not getting any objects to appear in my scene panel, I have two custom 3D Models as well as two stock models in the scene. All are visible, editable and rendering in the preview window. However when I go to render there is no option to assuming because there are no objects being recognized for some reason. I have attached screenshots below. Not sure what is going on here.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
  19. DN-File in BRIDGE to place in AFTER EFFECTS

    I saved the laptop from Dimension as a DN file. In BRIDGE with right mouse button I am offered to load this file into AFTER EFFECTS. If I click on this, I get an error message in AE that this file is not a suitable import format. The same happens with an export OBJ file.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Collaborate / Share  ·  Flag idea as inappropriate…  ·  Admin →
  20. Wrong UV-Map for Cube and Cone

    I wanted to use a cone to create a light effect. I noticed that the UV map of the cone and the cube in dimension did not match the UV maps in other 3D programs like CINEMA 4D or Cheetah 3D.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base