Adobe Dimension: Bugs

This forum is for posting bugs and issues found in Dimension CC.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Objects not appearing in Scene Panel

    I am not getting any objects to appear in my scene panel, I have two custom 3D Models as well as two stock models in the scene. All are visible, editable and rendering in the preview window. However when I go to render there is no option to assuming because there are no objects being recognized for some reason. I have attached screenshots below. Not sure what is going on here.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →
  2. DN-File in BRIDGE to place in AFTER EFFECTS

    I saved the laptop from Dimension as a DN file. In BRIDGE with right mouse button I am offered to load this file into AFTER EFFECTS. If I click on this, I get an error message in AE that this file is not a suitable import format. The same happens with an export OBJ file.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Collaborate / Share  ·  Flag idea as inappropriate…  ·  Admin →
  3. Wrong UV-Map for Cube and Cone

    I wanted to use a cone to create a light effect. I noticed that the UV map of the cone and the cube in dimension did not match the UV maps in other 3D programs like CINEMA 4D or Cheetah 3D.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. SVG und AI Materials have different colors

    I created a simple graphic in Illustrator and saved it as an AI file and SVG. If I now place this as material on an object, a clear color difference is noticeable, even though the files show the same motif. It doesn't matter whether I use RGB or CYMK in Illustrator.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
  5. Sticker from Illustrator

    If I use an AI file as material in DN 2.3 under MacOS 10.14.5 and move it on the object, then vertical lines appear on the right and left where a transparency should be. These are visible in the editor and in the renderer. This effect does not occur in DN 2.2.1.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Materials  ·  Flag idea as inappropriate…  ·  Admin →
  6. Render times v2.2 vs.2.3

    First of all thanks for the new version 2.3. I rendered the same scene, which contains only one cube, in versions 2.2 and 2.3. I noticed the following. In contrast to version 2.2, the setting "Quality High" in version 2.3 renders twice as fast. Bravo!
    BUT there is a new problem: In version 2.3 the setting "Quality Medium" is not faster than the setting "Quality High" and the result is identical as if both settings work with the same high quality.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
  7. Warped background image behind glass plane

    Upon rendering a plane with the Glass material selection applied to it, the background image will be warped depending on which face of the plane you are looking at.

    I have added a background image, placed a normal plane object on the scene, set the object to have the glass material applied to it, then previewed the render. If the plane is facing one way, the background image is very warped, whereas if you turn the object around 180 degrees, the background is no longer warped (note the Z axis rotation).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug of Cloud Library

    The library cannot be loaded (clickable but all white) after renderring

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Import / Export  ·  Flag idea as inappropriate…  ·  Admin →
  9. report a bug

    When I tried to render my works, everytime a window pop up and said app restart needed. I tried different file but still same issue. But I successfully render my work last week, not sure what happened.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Rendering  ·  Flag idea as inappropriate…  ·  Admin →
1 2 3 4 6 Next →
  • Don't see your idea?

Feedback and Knowledge Base